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Kein standardmäßiger E-Mail-Client

Erhalten Sie folgende Meldung bei der Nutzung von Outlook:

“Es ist kein standarmäßiger E-Mail-Client vorhanden, oder der aktuelle E-Mail-Client kann die Nachrichteanforderung nicht erfüllen. Führen Sie MS Outlook aus, und legen sie Outlook als standardmäßigen E-Mail-Client fest.”

image-20240503-073435.png

https://learn.microsoft.com/de-de/office/troubleshoot/office-suite-issues/no-default-mail-client-errorhttps://learn.microsoft.com/de-de/office/troubleshoot/office-suite-issues/no-default-mail-client-error

Problembeschreibung

Wenn Sie versuchen, eine Datei aus Microsoft Excel, Microsoft Word oder Microsoft PowerPoint per E-Mail zu senden, erhalten Sie den folgenden Fehler:

adocKopieren

CODE
Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default  mail client. 

Ursache

Dieses Problem tritt auf, wenn die folgenden Registrierungsdaten auf Ihrem Computer vorhanden sind:

  • 32-Bit-Versionen von Microsoft Office auf 32-Bit-Versionen von Windows oder 64-Bit-Versionen von Microsoft Office auf 64-Bit-Versionen von Windows

    Schlüssel: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\MSMapiApps

    REG_SZ: Version

    Datenwert: <keine Daten>

  • 32-Bit-Versionen von Office auf 64-Bit-Versionen von Windows

    Schlüssel: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows Messaging Subsystem\MSMapiApps

    REG_SZ: Version

    Datenwert: <keine Daten>

HINWEIS: Wenn Sie den Versionswert ohne zugeordnete Daten finden oder der Versionswert überhaupt nicht unter diesem Registrierungspfad vorhanden ist, gibt es eine andere Ursache für den Fehler. Suchen Sie in der Microsoft Knowledge Base nach weiteren Ursachen für diesen Fehler.

Lösung

Wichtig

Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Sie können die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

Um dieses Problem zu beheben, löschen Sie den Versionswert unter dem Schlüssel \MSMapiApps mit den folgenden Schritten:

  • 32-Bit-Versionen von Microsoft Office auf 32-Bit-Versionen von Windows oder 64-Bit-Versionen von Microsoft Office auf 64-Bit-Versionen von Windows

    1. Starten Sie den Registrierungs-Editor.

    2. Suchen Sie den folgenden Schlüssel in der Registrierung, und wählen Sie ihn aus.

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\MSMapiApps

    3. Klicken Sie mit der rechten Maustaste auf den REG_SZ-Wert namens Version unter dem Schlüssel MSMapiApps, und wählen Sie Umbenennen aus.

    4. Benennen Sie den Versionswert in Version_Umbenannt um.

    5. Beenden Sie den Registrierungs-Editor.

  • 32-Bit-Versionen von Office auf 64-Bit-Versionen von Windows

    1. Starten Sie den Registrierungs-Editor.

    2. Suchen Sie den folgenden Schlüssel in der Registrierung, und wählen Sie ihn aus.

                  HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows Messaging Subsystem\MSMapiApps 3. Klicken Sie mit der rechten Maustaste auf den REG_SZ-Wert namens Version unter der Taste MSMapiApps und wählen Sie Umbenennen. 4. Benennen Sie den Wert der Version in Version_Renamed um. 5. Registrierungs-Editor beenden.

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If this problem persists, please contact our support.